View Issue Details

IDProjectCategoryView StatusLast Update
0027515mantisbtadministrationpublic2020-11-25 14:20
Reporterprakashs Assigned Todregad  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version1.3.15 
Summary0027515: PHP memory size limit issue.
Description

Dear Support,

When i'm trying to open the "Manage Projects" page via UI, getting httpd error 500. On checking further the logs i can see that it is throwing the below error:

PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 107229184 bytes) in /var/www/html/mantisbt/manage_proj_page.php on line 120, referer : http://mantisoup.oup.com/mantisbt/manage_proj_page.php

Please suggest if need to increase the PHP memory limit in php.ini config file.

Steps To Reproduce

Login to Mantis
Go to Manage page
Click on Manage Projects
The HTTP error 500 throws.
This page isn’t working mantisoup.oup.com is currently unable to handle this request.
HTTP ERROR 500

TagsNo tags attached.

Activities

prakashs

prakashs

2020-11-13 11:38

reporter  

Mantis_php_error.png (40,728 bytes)   
Mantis_php_error.png (40,728 bytes)   
dregad

dregad

2020-11-14 02:23

developer   ~0064653

Please suggest if need to increase the PHP memory limit in php.ini config file.

Probably yes.

And if you're really running 1.3.15, I also strongly suggest that you upgrade, at least to 1.3.20, preferably to latest 2.x release

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).