View Issue Details

IDProjectCategoryView StatusLast Update
0027560mantisbtcustomizationpublic2020-11-18 13:22
Reporterronemjay Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionduplicate 
Product Version2.23.1 
Summary0027560: Include issue relationship into new issue page
Description

I would like to include 'issue relationship' section into 'report new issue' page.
Any pointers please?
Thanks in advance.

TagsNo tags attached.

Relationships

duplicate of 0015304 acknowledged Add Relationships field when reporting an issue 

Activities

ronemjay

ronemjay

2020-11-18 12:09

reporter   ~0064658

My apologies I had posted this earlier. Please disregard this new submission.

Issue History

Date Modified Username Field Change
2020-11-18 12:06 ronemjay New Issue
2020-11-18 12:09 ronemjay Note Added: 0064658
2020-11-18 13:22 atrol Assigned To => atrol
2020-11-18 13:22 atrol Status new => resolved
2020-11-18 13:22 atrol Resolution open => duplicate
2020-11-18 13:22 atrol Relationship added duplicate of 0015304