View Issue Details

IDProjectCategoryView StatusLast Update
0027980mantisbtfilterspublic2021-02-28 04:36
Reportersintaq Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0027980: Do not save filter parameter
Description

MantisBT = v2.24.0
PHP = 7.3.6

In View Issues page, is there any way to not-to-save the filter parameter?

Reason being, i noticed in my installation, it does hurt the performance whenever I navigating from/to different projects

I have tried played around with $g_stored_query_create_threshold and $g_stored_query_create_shared_threshold but still Mantis saved the filter parameter

Steps To Reproduce

Steps 1
1) Select All Project / any project
2) Click View Issues
3) Key in a filter parameter
4) Click Apply Filter. Result will be displayed

5) Select All Project / any project
6) Click View Issues
7) Key in a filter parameter
8) Click Apply Filter. Result will be displayed

If i go back to selected project at step 1 or 5, and click View Issues, my filter parameter still there.

If the result was too many, it does hurt the performance

TagsNo tags attached.

Relationships

duplicate of 0026990 new Changing to a project should reset the projects default filter 

Activities

sintaq

sintaq

2021-02-14 10:34

reporter  

image.png (4,259 bytes)   
image.png (4,259 bytes)